Bug Hunting Session
Bug 95110 - Version prints gibberish on top of the page and prints colored text in black
Summary: Version prints gibberish on top of the page and prints colored text in black
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-16 12:01 UTC by Dick Boogaers
Modified: 2015-10-16 17:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dick Boogaers 2015-10-16 12:01:59 UTC
The very top of the page contains gibberish. Doesn't matter which printer is chosen. Also text in color prints in black. All pertaining settings have been checked.

This happens with the 64 bit version of LibreOffice 5.0.2.2 for Windows 10 Pro 64 bit. I reinstalled LibreOffice 5.0.0.5 and the problem disappeared.
Comment 1 V Stuart Foote 2015-10-16 17:00:46 UTC
Probably the same issue with work around as in bug 94428, fixed for 5.0.3

*** This bug has been marked as a duplicate of bug 94428 ***