Bug 95180 - Would be good to have "first" and "last" on sheet selection
Summary: Would be good to have "first" and "last" on sheet selection
Status: RESOLVED DUPLICATE of bug 93318
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-19 15:56 UTC by Andrew
Modified: 2015-10-19 16:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2015-10-19 15:56:02 UTC
In a book with many sheets, the list of which is longer than the width of the page, getting to the right most sheet can be very long winded.
Other spreadsheets have "<<" & ">>".
Comment 1 Joel Madero 2015-10-19 16:11:55 UTC
Valid enhancement.

Note: Enhancements are almost entirely tackled by volunteers. Thus, if a volunteer thinks that this is interesting they will implement it. We give no ETA's or guarantees that a valid enhancement request will ever be implemented.

Thanks for the suggestion.
Comment 2 V Stuart Foote 2015-10-19 16:31:17 UTC
Resolved with reintroduction in bug 93318 with some additional GUI design discussion in bug 95122

*** This bug has been marked as a duplicate of bug 93318 ***