Bug Hunting Session
Bug 95187 - Gray background on infobar widgets
Summary: Gray background on infobar widgets
Status: RESOLVED DUPLICATE of bug 92217
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-19 20:39 UTC by Jean-François Fortin Tam
Modified: 2015-10-19 20:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (23.30 KB, image/png)
2015-10-19 20:39 UTC, Jean-François Fortin Tam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-François Fortin Tam 2015-10-19 20:39:04 UTC
Created attachment 119770 [details]
screenshot

On GNOME with GTK/Adwaita, the LibreOffice UI toolkit displays its "infobar"-style widgets (such as the one when a document is opened in read-only mode) with a gray background. It ain't pretty.
Comment 1 Maxim Monastirsky 2015-10-19 20:53:56 UTC
Thanks for your report. This is already fixed towards 5.0.4.

*** This bug has been marked as a duplicate of bug 92217 ***