Bug Hunting Session
Bug 95202 - When printing garbage characters at top of page
Summary: When printing garbage characters at top of page
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-20 18:10 UTC by Jay
Modified: 2015-10-20 18:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Shows odd characters printed from top of page in writer (41.88 KB, image/jpeg)
2015-10-20 18:10 UTC, Jay
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jay 2015-10-20 18:10:02 UTC
Created attachment 119797 [details]
Shows odd characters printed from top of page in writer

Hi,

when printing from Libre Writer (5.0.2.2) all pages print with a strange garbage mix of characters at the top left of paper.

Windows 10, Canon Pixma MG3200.

Other software prints fine without these odd characters.

This is a real problem for professional printed documents.

It appears to be a similar bug that has been filed by others, but the fix suggested to disable OpenGL has not fixed this issue for me.
Comment 1 Maxim Monastirsky 2015-10-20 18:35:20 UTC
Thanks for this report. It's a known bug, which is already fixed for the upcoming 5.0.3. In the meantime, going to Tools->Options...->View, and unchecking "Use OpenGL for all rendering" (and restarting LO afterwards) should solve the problem.

*** This bug has been marked as a duplicate of bug 94428 ***