Bug Hunting Session
Bug 95248 - LibreOffice crahes when a file is "saved" or "saved as".
Summary: LibreOffice crahes when a file is "saved" or "saved as".
Status: RESOLVED DUPLICATE of bug 94936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-22 08:47 UTC by trentanel
Modified: 2015-10-22 13:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description trentanel 2015-10-22 08:47:18 UTC
When i save a document, new or existing, LibreOffice crashes.
Same thing with "save" or with "save as".

I run Archlinux uptodate and LibreOffice 5.0.2.2
Version: 5.0.2.2
Build ID: 5.0.2.2 Arch Linux build-3

 
extra/libreoffice-fresh 5.0.2-3 [installed]
    LibreOffice branch which contains new features and program enhancements
Comment 1 Maxim Monastirsky 2015-10-22 13:09:54 UTC
As a workaround open /etc/profile.d/libreoffice-fresh.sh, and uncomment the line that ending with "gtk". You'll need to logout-login for the change to take effect.

*** This bug has been marked as a duplicate of bug 94936 ***
Comment 2 trentanel 2015-10-22 13:20:09 UTC
Done. It works well.
Tank you