Bug 95270 - LO prints color with printer Canon MG7550 while it should not (summary comment 5)
Summary: LO prints color with printer Canon MG7550 while it should not (summary commen...
Status: RESOLVED DUPLICATE of bug 94428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-23 06:57 UTC by J. Tensen
Modified: 2015-10-26 08:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J. Tensen 2015-10-23 06:57:08 UTC
In LibreOffice 5.0.2.2 is an error-which prints text in color with a Canon MG7550 does not allow. All text only get printed in black while the upper left some strange characters are printed on the page.
After removing and installing version 5.0.2.2 to version 5.0.1.2 is printing text in color and his permanent even possibly the odd characters at the top left of the page no longer exists.
Apparently there is a bug in 5.0.2 come.
Yours sincerely,
J. Tensen
Comment 1 steve -_- 2015-10-23 11:08:42 UTC
Interesting, do I understand correctly, the printer prints a black and white document with colors?

Could you attach a sample document this is happening with?

If you save to PDF is that also using color then?
Comment 2 Bookman900 2015-10-23 20:01:01 UTC
Hi Tensen!

It seems that we need some info and more facts from your message.

At this point, I think you're talking about the possibility to print in greyscale mode if you want to see pseudo-colored content.

Not depending on OS, you should contact your printer setting and turn off "Color" output mode to "High quality Grayscale" or something like that (in phrase).

Otherwise, it is not clear in your problem.
Comment 3 Bookman900 2015-10-23 20:02:23 UTC
Hi Tensen!

It seems that we need some info and more facts from your message.

At this point, I think you're talking about the possibility to print in greyscale mode if you want to see pseudo-colored content.

Not depending on OS, you should contact your printer setting and turn off "Color" output mode to "High quality Grayscale" or something like that (in phrase).

Otherwise, it is not clear in your problem.

After adding more text, please feel free to change status of the ticket to "UNCONFIMED"
Comment 4 steve -_- 2015-10-24 22:19:21 UTC
Likely not gonna happen. User contacted me "Sorry, i delete LO 5.0.2.2 and using only bugfree LO 5.0.1.2".
Comment 5 steve -_- 2015-10-25 08:26:38 UTC
Reporter contacted me and I add a cleaned up summary of the bug description which is now very clear:

Windows 10 home
all in one printer Pixma MG 7550

* LO 5.0.2.2 installed
* wanted to print text with colored characters
* printer settings: print in color enabled

Currently

Still, only black text from the printer with a strange character edge top left of every page.

After installing 5.0.1.2 and with the same printed text, that worked fine. All color in characters were printed in color. This is therefore really a bug in v 5.0.2.2

Expected

LO 5.0.2.2 should print color.
Comment 6 Buovjaga 2015-10-26 08:36:37 UTC

*** This bug has been marked as a duplicate of bug 94428 ***