Bug 95299 - Master pages don't refresh or display
Summary: Master pages don't refresh or display
Status: RESOLVED DUPLICATE of bug 94370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-24 12:53 UTC by John
Modified: 2015-10-25 23:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Master page previews blank (178.53 KB, image/png)
2015-10-24 12:53 UTC, John
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John 2015-10-24 12:53:26 UTC
Created attachment 119926 [details]
Master page previews blank

Master page previews don't show. I know they're present but they don't show so I never know what slide I'm using. Left hand slide list also doesn't seem to sync with the master page that says is being used. Eventually it does but the whole process is so slow Impress is not really usable. This is the case in Current daily master and also 5.0.3.1 rc. All in 64 bit, Linux and Windows. For me, it's close to being a blocker. See screenshot attached.
Comment 1 m.a.riosv 2015-10-25 23:24:16 UTC
Hi @John, thanks for reporting.

I think a duplicate, please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 94370 ***