Download it now!
Bug 95312 - Text style is taken from the left instead of what is selected, on change of leading text
Summary: Text style is taken from the left instead of what is selected, on change of l...
Status: RESOLVED DUPLICATE of bug 79717
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-25 02:05 UTC by Luke Kendall
Modified: 2015-10-26 08:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luke Kendall 2015-10-25 02:05:04 UTC
Consider a span of bold or italic text within a larger run of normal text.
If you select the start of the italic/bold text and type over it to change the word(s), instead of the replacement text staying bod/italic, it is given normal style.
It appears that LO is adopting the text style from the text to the left of the start of the run of text being replaced, instead of the style of the text it is replacing.
(If the text selected is not at the start of the run of bold/italic text, the replacement text is correctly given the style of the text it replaces.)
Comment 1 Buovjaga 2015-10-26 08:35:42 UTC

*** This bug has been marked as a duplicate of bug 79717 ***