Download it now!
Bug 95358 - Cmd + A in Find toolbar selects entire document rather than find field text
Summary: Cmd + A in Find toolbar selects entire document rather than find field text
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-27 11:13 UTC by steve -_-
Modified: 2016-04-28 11:41 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
illustrating screenshot of the bug (45.73 KB, image/png)
2015-10-27 11:13 UTC, steve -_-
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steve -_- 2015-10-27 11:13:40 UTC
Created attachment 120001 [details]
illustrating screenshot of the bug

I'm sure there is a dupe but couldn't find it.

Repro:

* open writer and write "hello world"
* cmd + f (to open search bar)
* type "test"
* cmd + a to select all search bar content (while cursor focus is still in search bar field)


Currently

entire writer text is selected

Expected

complete search bar field should be selected
Comment 1 Buovjaga 2015-10-27 19:31:22 UTC
No repro.

I searched for dupes, but found none.

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)

Version: 5.1.0.0.alpha1+
Build ID: fcc2415ade6ae93710bbbda9f7e163045e323105
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-10-21_16:55:13
Locale: fi-FI (fi_FI)
Comment 2 Yousuf Philips (jay) (retired) 2015-10-28 17:40:54 UTC
Likely a OS X only issue as it works fine for me on linux. Seems similar to bug 49853, where Cmd + V pastes into the document.

Version: 5.1.0.0.alpha1+
Build ID: 048bc383f1d2c15f690364d0001045cdf7090f6f
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-28_00:39:39
Locale: en-US (en_US.UTF-8)
Comment 3 Alex Thurgood 2015-11-02 10:13:45 UTC
Indeed, another manifestation of bug 49853, already reported in comment 90 of that report

*** This bug has been marked as a duplicate of bug 49853 ***