Bug Hunting Session
Bug 95365 - Application closes itself upon saving
Summary: Application closes itself upon saving
Status: RESOLVED DUPLICATE of bug 94936
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-27 17:10 UTC by someguy555@gmail.com
Modified: 2015-11-03 11:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description someguy555@gmail.com 2015-10-27 17:10:37 UTC
Whenever I hit CTRL+S, press the save icon or do the same for CTRL+SHIFT+S or click the icon, the app crashes and closes itself.

I am using Arch Linux and apparently also the latest version available for this distribution since it tells me that I have the newest version.
Comment 1 Maxim Monastirsky 2015-10-27 18:48:05 UTC
As a workaround open /etc/profile.d/libreoffice-fresh.sh, and uncomment the line that ending with "gtk". You'll need to logout-login for the change to take effect.

*** This bug has been marked as a duplicate of bug 94936 ***
Comment 2 someguy555@gmail.com 2015-11-03 11:55:40 UTC
(In reply to Maxim Monastirsky from comment #1)
> As a workaround open /etc/profile.d/libreoffice-fresh.sh, and uncomment the
> line that ending with "gtk". You'll need to logout-login for the change to
> take effect.
> 
> *** This bug has been marked as a duplicate of bug 94936 ***

Thank you, this workaround helps for now