Download it now!
Bug 95368 - PDF's with images are not rendered correctly after an update to LO 5.0.2 with Windows 10
Summary: PDF's with images are not rendered correctly after an update to LO 5.0.2 with...
Status: RESOLVED DUPLICATE of bug 94739
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-27 18:10 UTC by axel.wunsch
Modified: 2015-11-11 17:30 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
PDF-Output from LibreOffice-Writer (66.35 KB, application/pdf)
2015-10-27 18:10 UTC, axel.wunsch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description axel.wunsch 2015-10-27 18:10:33 UTC
Created attachment 120013 [details]
PDF-Output from LibreOffice-Writer

Sorry,
probably the wrong category, but difficult to find the right one.

Fact is, that the new version 5.0.2 of LibreOffice destroy the PDF-funtionality at Windows 10, as long as pictures are included.

Neither "MS print to PDF" nor "PDF-Creator" printer will work correctly after update. Deinstallation of V.5.0.2 and new installation of V 5.0.1 will resolve the problem.

Attached PDF-Output from LibreOfficeWriter V.5.0.2 - Picture shown, but incorrect - at all other PDF-creator Pgms picture got lost (only "Üzelkrüz")

Regards Axel
Comment 1 axel.wunsch 2015-10-29 10:41:58 UTC
did anyone already noticed that bug ?
Comment 2 axel.wunsch 2015-11-04 09:58:59 UTC
Hi,
tested new version 5.0.3.2 today - SAME EFFECT - PDF-file creation with included pictures/hardcopies ungoing wrong
Comment 3 axel.wunsch 2015-11-04 10:08:37 UTC
Looks like, that I am within the wrong category, so that this error-message get not noticed or it is still the wrong importance settings, however, I am not authorized to set it to major or similar.

"You tried to change the Severity field from normal to major, but only a user with the required permissions may change that field to that value."

Who will forward the error-message to responsible developers ?

Please help !
Comment 4 A (Andy) 2015-11-07 13:18:22 UTC
Thank you very much for your bug report.

Please don't be disappointed if you don't get a feedback immediately.  Because LO is a voluntary project it can sometimes take some time until you get a feedback, especially if it is maybe a very specific case or others can't reproduce it.  But nevertheless, please keep on reporting bugs and you are also welcome to search other bugs if you want to help us and to confirm other bugs that everybody get a feedback in a short time.  Every help is welcomed !

By the way, for the time your category entries are mainly right (only the subject title was in German -> I have translated it and you had entered 5.0.3 instead of 5.0.2 -> also corrected -> choose the version where you have first encountered that problem). 

Now to your bug:
Unfortunately, I can't reproduce it with LO 5.0.3.2, Win 8.1 with Nitro PDF.

Do you have the same issue with FILE -> EXPORT AS PDF directly from LO?
Comment 5 axel.wunsch 2015-11-08 13:40:04 UTC
Hi Andy,
thanks for taking this into considaration.
Now, I tested both LO versions on "WINDOWS 10 Pro 64" with
- Windows print to PDF
- PDF-Creator
- LO "direct export to PDF" ==> see result at attachment "PDF-Output from LO-Writer"

I do not have any other Win version yet to test new LO versions under W8 or W7, but LO 5.0.1 is still working right at W10
Comment 6 A (Andy) 2015-11-08 14:51:03 UTC
Thanks for your fast reply.

Do you also have this issue if for instance Use Hardware Acceleration or Use OpenGl for all rendering is disabled?
(-> TOOLS -> OPTIONS -> section LIBREOFFICE -> subsection VIEW)
Comment 7 axel.wunsch 2015-11-08 16:59:57 UTC
Looks like, you never relax - it's sunday and you should enjoy this day.

OK - LO V 5.0.3 reinstalled
   - "Use OpenGl for all rendering" was already disabled
   - "Use Hardware Acceleration" was active

PDF-creation with "LO extract to PDF" and "PDF creator" works at 5.0.3, deactivating "use of hardware acceleration.

Thanks, solving that problem and have a nice day.

Regards Axel
Comment 8 A (Andy) 2015-11-08 17:48:21 UTC
(In reply to axel.wunsch from comment #7)
> Looks like, you never relax - it's sunday and you should enjoy this day.

;-)
You had wait a little bit longer for a feedback, that's why I wanted to give a feedback at short notice.  But nevertheless I could enjoy a very nice sunny sunday.

> OK - LO V 5.0.3 reinstalled
>    - "Use OpenGl for all rendering" was already disabled
>    - "Use Hardware Acceleration" was active
> 
> PDF-creation with "LO extract to PDF" and "PDF creator" works at 5.0.3,
> deactivating "use of hardware acceleration.
> 
> Thanks, solving that problem and have a nice day.
> 
> Regards Axel

Your are welcome.  Nice to hear that I could help you.

There seemed to be some problems with the hardware acceleration in the latest release of LO under Win 10.

Unfortunately, I have only Win 8.1.  That's why I could not confirm this bug.
I will keep this bug open as unconfirmed, that anybody else can maybe confirm it.

Have a nice evening and a good start into the new week.
Comment 9 Buovjaga 2015-11-11 17:30:29 UTC

*** This bug has been marked as a duplicate of bug 94739 ***