Bug 95390 - LibreOffice freezes with after changing UpdateCheck that has been set Finalized with an extension
Summary: LibreOffice freezes with after changing UpdateCheck that has been set Finaliz...
Status: RESOLVED DUPLICATE of bug 101976
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-28 10:16 UTC by Cor Nouws
Modified: 2016-09-20 15:15 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
extension to test (1.86 KB, application/vnd.openofficeorg.extension)
2015-10-28 10:17 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2015-10-28 10:16:24 UTC
I'll add an extension.
Add that.
Then Tools > Options > OnLineUpdate > check "Check for updates automatically".
Then OK.
 >> gives error "configmng modification of finalize item"
 >> LibreOffice freezes
Comment 1 Cor Nouws 2015-10-28 10:17:21 UTC
Created attachment 120041 [details]
extension to test
Comment 2 Cor Nouws 2015-10-28 10:17:59 UTC
filing this specific issue, since disabling this option permanently is useful IMO.
Comment 3 raal 2015-10-29 14:29:54 UTC
I can confirm with Version: 5.1.0.0.alpha1+
Build ID: 9a85743766e8a063d20d5f93ee88758e243397f4
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-23_00:56:3
Comment 4 Cor Nouws 2016-09-19 17:08:41 UTC
Hi Stephan,

Something you're interested in ?
Comment 5 Stephan Bergmann 2016-09-20 15:06:47 UTC

*** This bug has been marked as a duplicate of bug 101976 ***
Comment 6 Andras Timar 2016-09-20 15:15:22 UTC
(In reply to Cor Nouws from comment #2)
> filing this specific issue, since disabling this option permanently is
> useful IMO.

It is better to disable the whole Online Update page. So it won't appear at all in the Options tree. Anyhow, the original bug (bug 101976) will be closed soon.