Bug 95399 - FILEOPEN: SVG: DX and DY attributes aren't imported
Summary: FILEOPEN: SVG: DX and DY attributes aren't imported
Status: RESOLVED DUPLICATE of bug 62254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-28 18:37 UTC by Xisco Faulí
Modified: 2015-11-10 09:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sampleText (363 bytes, image/svg+xml)
2015-10-28 18:37 UTC, Xisco Faulí
Details
sampleTSpan (417 bytes, image/svg+xml)
2015-10-28 18:38 UTC, Xisco Faulí
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2015-10-28 18:37:48 UTC
Created attachment 120053 [details]
sampleText

Steps:
1. Open attached documents
Comment 1 Xisco Faulí 2015-10-28 18:38:14 UTC
Created attachment 120054 [details]
sampleTSpan
Comment 2 raal 2015-10-29 16:03:27 UTC
I can confirm with Version: 5.1.0.0.alpha1+
Build ID: 9a85743766e8a063d20d5f93ee88758e243397f4
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-23_00:56:3
Comment 3 Xisco Faulí 2015-11-10 09:11:32 UTC

*** This bug has been marked as a duplicate of bug 62254 ***