Bug Hunting Session
Bug 95448 - FILEOPEN: Add option to disable read-only notification bar (since edit button exists at tool bar Editing)
Summary: FILEOPEN: Add option to disable read-only notification bar (since edit button...
Status: RESOLVED DUPLICATE of bug 91068
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Infobar-UX
  Show dependency treegraph
 
Reported: 2015-10-30 13:58 UTC by Fallen Phoenix
Modified: 2018-10-19 11:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (29.10 KB, image/png)
2015-10-30 13:58 UTC, Fallen Phoenix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fallen Phoenix 2015-10-30 13:58:17 UTC
Created attachment 120109 [details]
Screenshot

I prefer to open documents for reading by default, modified registry keys like that:

* LibreOffice.WriterDocument.1
  * shell
    * open
      * command
        * @="C:\Program Files\LibreOffice 5\program\swriter.exe" -view "%1"
    * edit
      * command
        * @="C:\Program Files\LibreOffice 5\program\swriter.exe" -o "%1"

But some time ago developers made yellow bar with notification "The document is open in read-only mode." and button "Edit document". This thing really annoys, I don't need it: if I decide to switch into edit mode, I can press "Edit Mode" button at toolbar. But I don't found any option to disable this bar. Make it please.
Comment 1 Cor Nouws 2015-11-02 10:08:05 UTC
Thanks - I set this to new.
Comment 2 Justin L 2018-10-19 11:56:04 UTC
looks like an exact duplicate of bug 91068.

*** This bug has been marked as a duplicate of bug 91068 ***