Bug 95455 - Problems to open and save files on a network
Summary: Problems to open and save files on a network
Status: RESOLVED DUPLICATE of bug 87013
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-30 21:31 UTC by Felipe
Modified: 2015-11-02 10:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felipe 2015-10-30 21:31:16 UTC
Hi I use libre office to open files in xls and export then in pdf the problem i'm having is that when a try to open a file on my server (an apple airport) now the files take a lot of time to open, a lot of time to save sometimes it get stuck with the that colorful ball of processing and crashes...that started to happen using 3.03 on yosemite and now I tried to install 4.4.5.2 and it's the same...can you help?
Comment 1 Alex Thurgood 2015-11-02 10:29:56 UTC

*** This bug has been marked as a duplicate of bug 87013 ***