Bug 95458 - When I open a saved Calc document, border and the border color does not appear.
Summary: When I open a saved Calc document, border and the border color does not appear.
Status: RESOLVED DUPLICATE of bug 88827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: kadertarlan
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-30 22:13 UTC by kadertarlan
Modified: 2016-10-07 16:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
I saved the file in this way. However when I open, the colors disappear. (145.90 KB, image/png)
2015-10-30 23:32 UTC, kadertarlan
Details
This is the my calc document (8.54 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-10-30 23:35 UTC, kadertarlan
Details
Calc document with border colors. (8.49 KB, application/vnd.oasis.opendocument.text)
2015-10-30 23:41 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kadertarlan 2015-10-30 22:13:26 UTC
I created a border and border color for a cell. And I saved.  When I open a saved Calc document, border and the border color does not appear.

A1. Open Calc document.
A2. Fill in the cell
A3. Choose "Format" menu bar and Select "Cells"
A4. Choose the "Borders". And then Choose the Line Style and Line Color
A5. And then Click "OK"
    -Border and border color appeared around the character in cell
A6. Save the document
A7. Open the Calc document of saved 
    -Border and border color don't appeared around the character in cell
Comment 1 m.a.riosv 2015-10-30 22:37:48 UTC
Hi @ kadertarlan, thanks for reporting.

I'n not able to reproduce your issue, saving with ods or xlsx or xls.

What format file do you use to save?

Can you attach a sample file in which you have the issue.
Comment 2 kadertarlan 2015-10-30 23:32:31 UTC
Created attachment 120127 [details]
I saved the file in this way. However when I open, the colors disappear.
Comment 3 kadertarlan 2015-10-30 23:35:12 UTC
Created attachment 120129 [details]
This is the my calc document
Comment 4 m.a.riosv 2015-10-30 23:41:03 UTC
Created attachment 120130 [details]
Calc document with border colors.

I can save and reopen the attached file with the colors.
Comment 5 kadertarlan 2015-10-31 00:03:26 UTC
Thanks for your answer. This bug sometimes repeat, sometimes it doesn't. I don't know why.
Comment 6 m.a.riosv 2015-10-31 00:04:48 UTC
Please test if resetting the user profile has some influence.

https://wiki.documentfoundation.org/UserProfile
Comment 7 Roeland 2016-09-06 20:29:25 UTC
Did you choose double lines as cell borders by any chance?
Comment 8 Xisco Faulí 2016-10-07 16:36:04 UTC

*** This bug has been marked as a duplicate of bug 88827 ***