Bug 95598 - Auto update of linked cells not working
Summary: Auto update of linked cells not working
Status: RESOLVED DUPLICATE of bug 92837
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-05 10:21 UTC by Robert
Modified: 2015-11-05 19:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert 2015-11-05 10:21:56 UTC
I have a spreadsheet which reads cell values from another spreadsheet. Each time I open the former, I am asked whether the links should be updated even though I have set the options to "always update links when opening".
Comment 1 raal 2015-11-05 19:46:21 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 92837 ***