Bug 95675 - Problems with right to left in Hebrew
Summary: Problems with right to left in Hebrew
Status: RESOLVED DUPLICATE of bug 89034
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-08 11:36 UTC by dzpreil
Modified: 2015-11-08 12:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
personal notes. (96.44 KB, application/vnd.oasis.opendocument.text)
2015-11-08 11:36 UTC, dzpreil
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dzpreil 2015-11-08 11:36:28 UTC
Created attachment 120385 [details]
personal notes.

In hebrew the last line of every paragraph is offset from the margin and the cursor displays in the middle of the letter I am typing.  I've attached a file that I've had a problem with.  This problem exists in all my files.
Thanks
Comment 1 Alex Thurgood 2015-11-08 12:00:50 UTC

*** This bug has been marked as a duplicate of bug 89034 ***