Bug Hunting Session
Bug 95711 - installing LibreOffice deletes fonts from system
Summary: installing LibreOffice deletes fonts from system
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-09 21:31 UTC by vsync
Modified: 2015-11-09 21:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vsync 2015-11-09 21:31:29 UTC
Installed LibreOffice 5.0 on Windows 8.1 via Ninite.  After installation fonts I had installed separately were missing from the system.  I know for sure Deja Vu was affected (I use Deja Vu Sans Mono in many terminals and text editors).

Expected behavior:
LibreOffice is installed

Actual behavior:
LibreOffice is installed, system configuration altered

Suggestion:
Installer should not alter user's system configuration and especially not remove things
Comment 2 Maxim Monastirsky 2015-11-09 21:49:11 UTC
Most likely a variation of Bug 76239. In some situations LO installer removes fonts that come with LO (like DejaVu, OpenSymbol etc.) instead of retaining/installing them.

*** This bug has been marked as a duplicate of bug 76239 ***