Bug Hunting Session
Bug 95724 - Wrong BULLETS displayed
Summary: Wrong BULLETS displayed
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-10 10:20 UTC by Marc PHILIPPE
Modified: 2015-11-10 10:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
OTT file + 4 screenshots (440.12 KB, application/zip)
2015-11-10 10:20 UTC, Marc PHILIPPE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marc PHILIPPE 2015-11-10 10:20:40 UTC
Created attachment 120443 [details]
OTT file + 4 screenshots

OS             Windows 10 x64
Component      Writer
Bug found in   LO v5.0.3 release
Worked in      LO v5.0.1 release

Bullets are no longer displayed correctly.

Tested with 2 kinds of bullets:
===============================
* dash
* standard bullet

Attached files:
===============
* MyModel.ott:
  model used with both versions of LO.

  Correct behaviour in LO 5.0.1, screenshots:
  -----------------
* LO 501 - OK 1.jpg:
  after opening MyModel.ott, no changes made
  -> bullet = dash
* LO 501 - OK 2.jpg:
  For the 4 "Dialogue" paragraphs,
  -  set paragraph style = Default style
  -  apply default bullets with shift+F12
  -> bullet = dot

  Incorrect behaviour in LO 5.0.3, screenshots:
  -------------------
* LO 503 - KO 1.jpg
  after opening MyModel.ott, no changes made
  -> fleuron instead of dash
* LO 503 - KO 2.jpg
  For the 4 "Dialogue" paragraphs,
  -  set paragraph style = Default style
  -  apply default bullets with shift+F12
  -> circled 10 instead of dot
Comment 1 Maxim Monastirsky 2015-11-10 10:31:52 UTC
Download and install the font from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-3

*** This bug has been marked as a duplicate of bug 76239 ***