Bug 95740 - Copy/Paste page from wikipedia in Writer crashes LO and no images are shown
Summary: Copy/Paste page from wikipedia in Writer crashes LO and no images are shown
Status: RESOLVED DUPLICATE of bug 94831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-11 09:42 UTC by Rpnpif
Modified: 2015-11-14 20:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Backtrace (22.25 KB, text/x-log)
2015-11-11 09:43 UTC, Rpnpif
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2015-11-11 09:42:48 UTC
To reproduce always this issue, do this steps:

1. Open in Firefox https://fr.wikipedia.org/wiki/D%C3%A9phasage
2. Select the text and the images from the title Déphasage to the "Cas particuliers" paragraph.
3. Copy in the clipboard.
4. Paste in a blank page in Writer. The time to do this is too long, I think, about one minute.
None images appears, only the frame and the hyperlink. Scrolling the page is very slow.
5. Click-right on the image frame. Select compress then calculate.
LO crashes.

This bug is reproducible with other pages of wikipedia as https://fr.wikipedia.org/wiki/Jules_Verne when only the beginning of the text and the first image is copy/pasted.

I generated a backtrace following.
Comment 1 Rpnpif 2015-11-11 09:43:42 UTC
Created attachment 120474 [details]
Backtrace
Comment 2 MM 2015-11-11 17:23:59 UTC
Looks like a duplicate of bug 93971
Comment 3 Rpnpif 2015-11-11 19:42:14 UTC
Hi,

(In reply to MM from comment #2)
> Looks like a duplicate of bug 93971

I am not sure. With that page of ru.wikipedia.org, LO freeze some few seconds only on my system.

But the same issues are that the images are not displayed and when I try to compress, LO crashed also.

So perhaps the same, perhaps not.
Comment 4 Buovjaga 2015-11-12 12:52:28 UTC
No problems for me.

Win 7 Pro 64-bit, Version: 5.0.3.2 (x64)
Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75
Locale: fi-FI (fi_FI)

Ubuntu 15.10 64-bit 
Version: 5.0.2.2
Build ID: 00m0(Build:2)
Locale: en-US (en_US.UTF-8)
Comment 5 raal 2015-11-14 19:45:48 UTC
Hello, is it duplicate of your bug 94831?
Comment 6 raal 2015-11-14 19:47:04 UTC
I can reproduce the crash with Version: 5.1.0.0.alpha1+
Build ID: 4b918705f67d0837b56e56d7abac23e6eb21feb4
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-11-12_00:33:46
Comment 7 Rpnpif 2015-11-14 20:03:42 UTC
(In reply to raal from comment #5)
> Hello, is it duplicate of your bug 94831?

Oh yes ! I am sorry with my distraction.
But here it is wikipedia that is concerned.

Thank you.

*** This bug has been marked as a duplicate of bug 94831 ***