Download it now!
Bug 95751 - Slide backgrounds thumbnails are not rendered, till you resize side panel
Summary: Slide backgrounds thumbnails are not rendered, till you resize side panel
Status: RESOLVED DUPLICATE of bug 94370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-11 19:52 UTC by Yan Pas
Modified: 2015-11-12 13:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-11-11 19:52:26 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36
Build Identifier: LibreOffice 5.0.3.2

Since 5.0 it happens

Reproducible: Always

Steps to Reproduce:
1. Open LO Impress
2. Click on side panel "slide backforunds"
3. All backgrounds do not have preview thumbnail
-> 4. We resize size of side panel - they are rendered



[Information automatically included from LibreOffice]
Locale: ru
Module: PresentationDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 Buovjaga 2015-11-12 13:05:12 UTC
Closing as dupe, but thank you for the new information about resizing!

*** This bug has been marked as a duplicate of bug 94370 ***