Download it now!
Bug 95760 - crash on serial-letter-wizard at last step (after preparing/runing trough all adresses)
Summary: crash on serial-letter-wizard at last step (after preparing/runing trough all...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86 (IA32) All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: wantBacktrace
: 96634 (view as bug list)
Depends on:
Blocks: Mail-Merge
  Show dependency treegraph
 
Reported: 2015-11-12 08:38 UTC by o. berger
Modified: 2017-07-21 13:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
the errormsg that i got (56.50 KB, image/png)
2015-11-12 08:55 UTC, o. berger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description o. berger 2015-11-12 08:38:08 UTC
I did a writer serial-letter (starting from new blank document)

did around 10 trys with 2 sources (some .mdb some mysql) bouth via .odb as datasource

when i arrived at last step it prepares the adresses and it runs trough (in my case 200 datarows)
at the end screen gets grey and the standard windows error "programm did not respond" (programm reagiert nicht mehr)

Libre Office got crashd and killd
at start LO again it tryes to restore.. but only restores an empty doc

i already solfed it:
disabled java in the LibreOffice options and tried again
now it works

my java version is: "Java 7 updater 79" 7.0.790
Comment 1 o. berger 2015-11-12 08:55:46 UTC
Created attachment 120491 [details]
the errormsg that i got

in the background you can see the last step of the serialletter wizard
Comment 2 Buovjaga 2015-11-12 13:19:08 UTC
Could you please try to get a backtrace of the crash? It would be helpful.

https://wiki.documentfoundation.org/How_to_get_a_backtrace_with_WinDbg

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the bt.
Comment 3 Uwe Richter 2015-12-20 22:31:33 UTC
I got the same problem with an AMD64 system using Linux Mint 17.3. I've got the following error message:

SfxBaseModel::impl_store <file:///tmp/lu13475f3ear9.tmp/0.sxw> failed: 0x81a
Comment 4 Buovjaga 2015-12-21 09:07:36 UTC
(In reply to Uwe Richter from comment #3)
> I got the same problem with an AMD64 system using Linux Mint 17.3. I've got
> the following error message:
> 
> SfxBaseModel::impl_store <file:///tmp/lu13475f3ear9.tmp/0.sxw> failed: 0x81a

Ok I'm setting this to new.

Uwe: it would be great, if you could get a gdb trace of the crash and attach it here.
You first have to install a debug package. Here are the instructions: https://wiki.documentfoundation.org/QA/BugReport/Debug_Information

Maybe you could first test, if the crash is still in version 5.1 RC1.
https://wiki.documentfoundation.org/Installing_in_parallel/Linux
http://www.libreoffice.org/download/libreoffice-fresh/?version=5.1.0
Comment 5 Buovjaga 2015-12-21 09:08:07 UTC
OS set to All.
Comment 6 Buovjaga 2015-12-21 18:00:16 UTC
*** Bug 96634 has been marked as a duplicate of this bug. ***
Comment 7 Julien Nabet 2016-06-04 17:33:39 UTC
Any update with last stable LO version (5.1.3) + brand new profile?

Also, would it be possible to have a small kit to reproduce this with minimal step by step process?
Comment 8 Timur 2017-07-21 13:36:31 UTC
More than 12 months of no response, bug was for 5.0 and from 5.2 there are just 5 steps, not reproducible. I'll close this one. 
Should this exact bug be reproduced with current LO version, feel free to set back to New or, better, open a new bug. Hopefully from 5.2 there would be a Crash Report available.