Bug Hunting Session
Bug 95772 - FORMATTING small bullet list: get a black circle with '10'
Summary: FORMATTING small bullet list: get a black circle with '10'
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-12 14:57 UTC by Pascal Sancho
Modified: 2015-11-12 15:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal Sancho 2015-11-12 14:57:00 UTC
French version, Win sevenx64 pro:
all options with default value, after fresh standard install:
when using the [small bullet style], I get the character [black circle with ten] rather than small bullet.

This bug is similar to the following one:
https://bz.apache.org/ooo/show_bug.cgi?id=9437
Comment 1 Maxim Monastirsky 2015-11-12 15:01:56 UTC
Hi,

Please download and install the font from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-3

Please let me know if this won't solve the issue.

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 2 Pascal Sancho 2015-11-12 15:31:08 UTC
(In reply to Maxim Monastirsky from comment #1)
> Hi,
> 
> Please download and install the font from
> http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/
> symbol/opens___.ttf?h=libreoffice-5-0-3
> 
> Please let me know if this won't solve the issue.

Yes, all default bullets are as expected with that font.
Thanks