Bug Hunting Session
Bug 95812 - Integrate Aw080
Summary: Integrate Aw080
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Armin Le Grand
URL: https://wiki.openoffice.org/wiki/Aw08...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-14 04:01 UTC by Mike Kaganski
Modified: 2018-04-12 17:56 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2015-11-14 04:01:41 UTC
Congratulations everyone with Armin Le Grand joining LO development!

Armin, please consider integrating your awesome work on Aw080 into LO.
Comment 1 Armin Le Grand 2015-11-16 15:59:23 UTC
Thanks for the flowers, spare them until I have time to do this ;-)
Of course I would like to, but let's see how far off the codebase is already. Grepping nonetheless.
Comment 2 V Stuart Foote 2015-12-09 01:58:13 UTC
Adding myself to the cc list... 

You go Armin! 

But please just ask if you need anything from the QA or Design/UX side.
Comment 3 Erik Sohns 2016-01-04 19:52:20 UTC
*** Bug 96850 has been marked as a duplicate of this bug. ***
Comment 4 Xisco Faulí 2017-10-06 08:39:09 UTC
Dear Armin,
This bug has been in ASSIGNED status for more than 3 months without any activity. Resetting it to NEW.
Please assigned it back to yourself if you're still working on this.
Comment 5 Armin Le Grand 2017-10-18 07:29:13 UTC
Sorry, but tried quite some stuff, in the current form aw080 is hust too far away from what we have. I will have to slowly integrate useful parts, but this task in it's single-step can be closed.
Comment 6 V Stuart Foote 2017-10-18 13:19:18 UTC
@Armin, no worries. But, how-about making this a meta and as you integrate pieces from aw080 you post a note here? That would help to capture the development history, and let others give you a hand when you need it.
Comment 7 Armin Le Grand 2017-10-24 08:13:39 UTC
Well, I can 'take' the task and - if I do not forget - may add suff here when I get the chance to add aw080 stuff. But it will be more like 'If I have the chance to add someting inside another task where it solves a problem' so not sure if this will ever be used...