Download it now!
Bug 95815 - LO Draw PDF export: text backgorund color not being exported
Summary: LO Draw PDF export: text backgorund color not being exported
Status: RESOLVED DUPLICATE of bug 92849
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-14 09:46 UTC by mail
Modified: 2015-11-14 23:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot (33.29 KB, image/jpeg)
2015-11-14 09:46 UTC, mail
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mail 2015-11-14 09:46:21 UTC
Created attachment 120535 [details]
screenshot

Problem description:
I've recently tested editing pdfs in Libre Office 5.0.3.2 (Build ID: e5f16313668ac592c1bfb310f4390624e3dbfb75) under Debian Jessy. I wanted to make use of the highlighting tool in Draw. In LO it displays properly, but exporting "background strokes" (see screenshot) to a pdf file, doesn't work. Rendering as a png file is possible.

Steps to reproduce:
1. open a ldraw document (empty will do).
2. create a textbox and type some random text.
3. use the text background color tool from the properties toolbar and hover over the text.
4. main menu >"Export directly as pdf"
5. View file.

Current behavior: prints text only without text background color.

Expected behavior: prints pdf with highlighted text

platform: Debian Jessy
Comment 1 MM 2015-11-14 23:18:15 UTC
Confirmed with v5.0.3.2 under mint 17.2 x64.
Comment 2 Maxim Monastirsky 2015-11-14 23:25:53 UTC

*** This bug has been marked as a duplicate of bug 92849 ***