Bug 95872 - Impress slide pane not visible by default
Summary: Impress slide pane not visible by default
Status: RESOLVED DUPLICATE of bug 67770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-17 13:08 UTC by 2460acc
Modified: 2015-11-17 13:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 2460acc 2015-11-17 13:08:29 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build Identifier: LibreOffice 5.0.3.2

Earlier, when I set to display the slide pane in Impress, it would do so, and remember. Since 5.X.X.X this is gone, and each and every file that I open requires me to make the slide pane visible, again and again. I hope that I only missed how to make it visible. Please, tell me how! I read the documentation. but it is mum on this.

Reproducible: Always




[Information automatically included from LibreOffice]
Locale: en-US
Module: PresentationDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Samuel Mehrbrodt (CIB) 2015-11-17 13:33:25 UTC

*** This bug has been marked as a duplicate of bug 67770 ***