Bug Hunting Session
Bug 95901 - Bullets charatters disappear
Summary: Bullets charatters disappear
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-18 09:56 UTC by enio.marraccini
Modified: 2015-11-18 10:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
type of wrong bulett charatters (11.98 KB, application/vnd.oasis.opendocument.text)
2015-11-18 09:56 UTC, enio.marraccini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description enio.marraccini 2015-11-18 09:56:44 UTC
Created attachment 120615 [details]
type of wrong bulett charatters

The various types of bullets are disappeared and those already included in the documents were replaced with strange characters
Comment 1 Maxim Monastirsky 2015-11-18 10:16:48 UTC
Hi,

Is this under Windows? Try to download and install the font from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-3

Please let me know if this won't solve the issue.
Comment 2 Maxim Monastirsky 2015-11-18 10:52:09 UTC

*** This bug has been marked as a duplicate of bug 76239 ***