Bug Hunting Session
Bug 95951 - image (.png) inserted from network disappear after some time
Summary: image (.png) inserted from network disappear after some time
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Network Calc-Images
  Show dependency treegraph
 
Reported: 2015-11-20 13:52 UTC by christophe_y2k
Modified: 2017-09-29 08:54 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description christophe_y2k 2015-11-20 13:52:39 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build Identifier: LibreOffice 5.0.3.2 under linux gentoo amd64

image (.png) inserted from network disappear after some time
images are stored in the calc document
this bug affect older version of libreoffice in gentoo linux

Reproducible: Always

Steps to Reproduce:
1.create calc document
2. insert image png for me and save
3. reopen document or wait some time image disappear



[Information automatically included from LibreOffice]
Locale: fr
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Stephan van den Akker 2015-11-26 10:57:50 UTC
Hi Christophe,

It's a problem that I have had years ago, but I can't reproduce it any more.

Can you add information on the way you connect to your network (nfs, samba share, cifs mount, fstab entrys) and the server type (Windows, Linux)? I will try to confirm the problem for you.
Comment 2 christophe_y2k 2015-11-28 00:14:36 UTC
The server is another linux gentoo server on the same network lan

i use ssh for connect to directly from gnome 3.16.2 interface

have some precision
image disappear after some time with no activity just the calc doc upen (i think 5 or more minutes but less 15 minutes)
and after that if i wan't to save the doc have an error that say something like
error to write access temp folder and i can't save doc

this error appear if i use the calc (or draw) doc from my ssh network folder on server

but if i use and edit the doc on my local linux computer haven't got this error only network image error...

i think it's problem sound like ssh network timeout for temp folder with libreoffice

my gentoo is updated and use systemd for precision

i work with lbreoffice linux in my office, and now i'm must use windows libreoffice (same version) with same network linux gentoo (shared with samba) and haven't got this bug (have another libreoffice bug but it's another story)

Thank for reading
Comment 3 Thomas Hackert 2017-03-01 16:22:13 UTC
Hello Christophe, *,
thank you for reporting your bug here :) I have not found a way to connect LO on my netbook via SSH to my notebook, but instead tried it with ownCloud via WebDAV, which worked without any problem ... ;)

As you mentioned Gentoo, where you have observed this behaviour: does this problem only occur with Gentoo's LO version or also with ours? If it only occurs with Gentoo, I think, it would be better to report it at https://bugs.gentoo.org (after looking through https://bugs.gentoo.org/buglist.cgi?quicksearch=app-office%2Flibreoffice, if it is not already reported there ... ;) And have you tried it with a newer version than 5.0.3.2? Does this bug occur there, too?
Sorry for the inconvenience
Thomas.
Comment 4 Xisco Faulí 2017-03-02 10:38:33 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2017-08-30 19:27:35 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2017-09-29 08:54:38 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20170929