Bug 95955 - EDITING/FILESAVE: getting rid of bitmap imported as page background is impossible
Summary: EDITING/FILESAVE: getting rid of bitmap imported as page background is imposs...
Status: RESOLVED DUPLICATE of bug 92796
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-20 15:30 UTC by Callegar
Modified: 2016-09-05 14:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Callegar 2015-11-20 15:30:35 UTC
If you go to the page properties dialog, you have the option of importing a bitmap to use as the page background.

Obviously, your bitmap is then saved with the file.

Now, suppose that by mistake you used a very very very big file and you decided that this was not a good idea.

You go to the page properties again, and you say that you want no page background. Then you save the file. Unfortunately, the file size does not change a bit and the bitmap you used as your background is still saved inside the file.

Furthermore, for some reasons, once you have imported a bitmap, it is not listed among the available bitmaps in the "area->bitmaps" dialog, so you cannot delete it even from there.  Neither the bitmap file appears in the document navigator.

Editing the styles.xml file in a text editor to remove the corresponding bitmap entries works but is a bit of a burden.
Comment 1 A (Andy) 2015-11-20 18:48:45 UTC
Reproducible with LO 5.0.3.2, Win 8.1
Comment 2 Cor Nouws 2016-09-05 14:57:28 UTC

*** This bug has been marked as a duplicate of bug 92796 ***