Bug 95974 - View > Toolbars shows all toolbars marked as active (Ubuntu-MATE)
Summary: View > Toolbars shows all toolbars marked as active (Ubuntu-MATE)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: UI-Theming
  Show dependency treegraph
 
Reported: 2015-11-21 20:07 UTC by Roman Kuznetsov
Modified: 2016-10-13 13:38 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Menu View-Toolbars in Ubuntu-MATE (148.14 KB, image/png)
2015-11-21 20:07 UTC, Roman Kuznetsov
Details
Menu View-Toolbars in Ubuntu-MATE with white theme (131.46 KB, image/png)
2015-11-21 20:13 UTC, Roman Kuznetsov
Details
Proof of possible not-a-bug on XFCE 4.12 (143.46 KB, image/png)
2015-11-21 20:32 UTC, Bookman900
Details
Menu View-Toolbars in Ubuntu-MATE in LO 5.1 (151.42 KB, image/png)
2015-11-21 21:36 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-11-21 20:07:41 UTC
Created attachment 120708 [details]
Menu View-Toolbars in Ubuntu-MATE

LibreOffice 5.0.2.2 release
OS: Ubuntu 15.10
DE: MATE 1.10.2
Theme: Ambiant-MATE

In menu View-Toolbars all toolbars marked as active, but displayed only Standart and Formatting toolbars
Comment 1 Roman Kuznetsov 2015-11-21 20:13:12 UTC
Created attachment 120709 [details]
Menu View-Toolbars in Ubuntu-MATE with white theme

this problem in theme ambiant-MATE, with other theme (white Yuyo) menu View-Toolbars all right

status notabug???
Comment 2 Bookman900 2015-11-21 20:31:36 UTC
Hi kompilainenn

I've checked on my Mint with XFCE and 4.4.5.2

I think it's not a bug of LO, but I advice you to visit MATE dev team (last time they have too much bugs even in 1.10.2)
Comment 3 Bookman900 2015-11-21 20:32:24 UTC
Created attachment 120711 [details]
Proof of possible not-a-bug on XFCE 4.12
Comment 4 Roman Kuznetsov 2015-11-21 21:36:23 UTC
Created attachment 120712 [details]
Menu View-Toolbars in Ubuntu-MATE in LO 5.1

hmmm... in 

Version: 5.1.0.0.alpha1+
Build ID: 32d4c03cba399ada807b8ec113a3928aa9e3ff7b
TinderBox: Linux-rpm_deb-x86@71-TDF, Branch:master, Time: 2015-11-17_00:51:17
Locale: ru-RU (ru_RU.UTF-8)

with theme Ambiant-MATE this bug not reproduced.

maybe this is bug LO?
Comment 5 Buovjaga 2015-11-27 09:18:04 UTC
Kompi: could you ask on some linuxmint IRC channel, if someone can confirm?
http://community.linuxmint.com/tutorial/view/12
Comment 6 Jean-Baptiste Faure 2016-01-09 22:40:08 UTC
(In reply to kompilainenn from comment #4)
> Created attachment 120712 [details]
> Menu View-Toolbars in Ubuntu-MATE in LO 5.1
> 
> hmmm... in 
> 
> Version: 5.1.0.0.alpha1+
> Build ID: 32d4c03cba399ada807b8ec113a3928aa9e3ff7b
> TinderBox: Linux-rpm_deb-x86@71-TDF, Branch:master, Time: 2015-11-17_00:51:17
> Locale: ru-RU (ru_RU.UTF-8)
> 
> with theme Ambiant-MATE this bug not reproduced.
> 
> maybe this is bug LO?

Or a bug in the LO build and packaged by Ubuntu.
I do not reproduce it with my own build of LO 5.0.x under Ubuntu 15.10 x86-64

Best regards. JBF
Comment 7 Buovjaga 2016-10-13 09:43:20 UTC
Jay: you have used Ambiant-Mate. Do you see the problem?
Comment 8 Yousuf Philips (jay) (retired) 2016-10-13 13:38:52 UTC
Not happening on ubuntu mate 16.04 with 5.1.4.2 or daily master, so i'd suggest you to upgrade from the no longer supported 15.10. Also not happening with ubuntu mate 16.10 beta and 5.2.