Bug Hunting Session
Bug 96079 - Send Document as E-Mail does not encode Chinese filename as subject correctly
Summary: Send Document as E-Mail does not encode Chinese filename as subject correctly
Status: RESOLVED DUPLICATE of bug 89852
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-26 07:51 UTC by Mark Hung
Modified: 2015-11-28 18:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Hung 2015-11-26 07:51:26 UTC
1. Use Writer to open a document with Chinese filename.
2. File / Send / Send Document as E-Mail
3. e-mail client is launched, but subject encoded incorrectly.

I see this happen in 4.4.2, 5.0.3 and Windows7, all set to traditional Chinese ( zh-TW ).
Comment 1 Buovjaga 2015-11-28 18:47:50 UTC

*** This bug has been marked as a duplicate of bug 89852 ***