Download it now!
Bug 96130 - Pantalla completa - Fullscreen
Summary: Pantalla completa - Fullscreen
Status: RESOLVED DUPLICATE of bug 37817
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-29 12:21 UTC by wil111ber-cont
Modified: 2019-02-17 16:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
display only the grey area (7.93 KB, image/jpeg)
2015-11-30 13:15 UTC, V Stuart Foote
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wil111ber-cont 2015-11-29 12:21:42 UTC
Saludos, quiero sugerir una mejora (muy útil para mí) en LibreOffice.
Trabajo mucho en modo "Pantalla completa" y querría que apareciera sólo la parte de página usada, es decir, todo lo que está dentro de los "límites del texto", dejando aparte los bordes y demás. Esta opción debería acompañarse de un paso de página acorde, o sea, toda la página de una vez y "colocada".
También "me falta" que las barras de herramientas sean accesibles en este modo, subiendo el ratón arriba del todo, por ejemplo, como ocurre en otros programas y sistemas.
Mi sistema actual es Ubuntu 14.04 y, de forma general, el uso de la función "Pantalla completa" dificulta, retrasa, etc., trabajar con otros programas abiertos, otras ventanas, otras áreas de trabajo...; esto ocurre también con Libre Office en ese modo.

Resume (please excuse my bad english)
I "need" a fullscreen mode with only text area visible (inside limits of page), with a AvPag/RePag exact. In this mode, a tools bar visible placing the mouse on top window (i. e.) is also "needed", like with others programs, systems...
I use Ubuntu 14.04. In general, the fullscreen mode difficult working with others programs, areas of work, launcher, etc. With LibreOffice is the same. Any solution?
Comment 1 V Stuart Foote 2015-11-29 20:28:05 UTC
Simply accomplished...

1. Set the zoom level first from: View -> Zoom: "Page Width" 

2. Enter/Exit Full screen mode with <Ctrl> + <Shift> + J

That should get you close to your requirement. 

Unfortunately, once in full screen mode, can not adjust the Zoom. So one has to set it to what they'll need in advance.


=-=-=
Google translate services:

Simplemente logrado ...

1. Ajuste el nivel de zoom primero de: Ver -> Zoom: "Ancho de página"

2. Entrar / Salir del modo de pantalla completa con <Ctrl> + <Mayús> + J

Eso ayudaría a que cerca de su requerimiento.

Lamentablemente, una vez en el modo de pantalla completa, no puede ajustar el zoom. Así que uno tiene que ajustar a lo que van a necesitar de antemano.
Comment 2 V Stuart Foote 2015-11-30 13:15:21 UTC
Created attachment 120896 [details]
display only the grey area

Received PM from OP: 

"Thanks, but no, no. This is not my question. This way you view "all the page", with margins of the page and margins of the window. I want view only "the text area", without margins (like Word do in Windows -excuse me-) (added image). It's a very different thing.

Thus, my question in not "resolved", I think
And the question of the "emergents" tool bars is avoided,
I appreciate all the work done, but this question can be improved. I think is very useful for many users.
Best regards."
Comment 3 V Stuart Foote 2015-11-30 14:40:25 UTC
Had to hunt a bit, but knew we'd already had a look at this. Resolving as duplicate of enhancement bug 87842 --"Writer zoom at "page width", option to eliminate 3d page edge and gutter".

*** This bug has been marked as a duplicate of bug 87842 ***
Comment 4 wil111ber-cont 2015-12-02 17:10:38 UTC
Well, I accept being added to Bug 87842, and I remark the petition of Orion (is the same question, partially). We only want a thing that exists in Word (Windows), i. e.: view all the editable zone in fullscreen mode. The rest is unuseful, and the number of users that appreciate this function... do you know exactly? This function don't eliminate others possibilities, is one more, very reasonable.
I remember my other question: bar tools accesable in fullscreen with the mouse on top of window (i. e.). It's very, very useful for... I don't know the exact number of users.
Do you think really that the shadow (3D effect) is much more useful than the option that Orion and me appreciate?
BR
                                           Will
Comment 5 V Stuart Foote 2019-02-17 16:24:57 UTC
Per the PM noted in comment 2 more correctly should have been set a duplicate of bug 37817 rather than bug 87842

*** This bug has been marked as a duplicate of bug 37817 ***