Bug 96148 - style and formatting does not open
Summary: style and formatting does not open
Status: RESOLVED DUPLICATE of bug 83546
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-30 03:17 UTC by Ronaldo
Modified: 2015-11-30 08:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronaldo 2015-11-30 03:17:06 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build Identifier: LibreOffice 4.4.3.2

I am writing an academic text and precise use various formatting styles in the file, trying to open the Style and Formatting window (f11) it simply does not open, but the program continues to function normally.

Reproducible: Always

Steps to Reproduce:
1. open a plain text
2. Choose Format menu -> style and formatting (f11)
3. The option does not open, problem occurs with any file.
Actual Results:  
Nothing happens

Expected Results:  
Open the window style and formatting (f11)

[Information automatically included from LibreOffice]
Locale: pt
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Maxim Monastirsky 2015-11-30 08:13:04 UTC
Look at attachment 118235 [details] for a workaround, or upgrade to the latest 5.0.x release.

*** This bug has been marked as a duplicate of bug 83546 ***