Bug 96186 - FORMATTING: Fontwork text not fully rotated
Summary: FORMATTING: Fontwork text not fully rotated
Status: RESOLVED DUPLICATE of bug 94221
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-01 17:20 UTC by bartsblues
Modified: 2015-12-04 19:18 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of text on a connector (15.69 KB, image/png)
2015-12-01 17:20 UTC, bartsblues
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bartsblues 2015-12-01 17:20:30 UTC
Created attachment 120936 [details]
Screenshot of text on a connector

I am not able to recreate the example for adjusting text to suit a connecting line found here: 

https://wiki.openoffice.org/wiki/Documentation/OOoAuthors_User_Manual/Draw_Guide/Adding_text_to_connectors

The text rotates but does not remain perpendicular to the line throughout all angles. See the attached screenshot.
Comment 1 Buovjaga 2015-12-04 18:56:34 UTC
Yep, can confirm.
Had to add the fontwork button through Tools > Customize like in the tutorial.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 81fa5340191baf8687f9c82f1f414f5afc86b529
Threads 4; Ver: Windows 6.1; Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-03_21:19:19
Locale: fi-FI (fi_FI)
Comment 2 Buovjaga 2015-12-04 19:18:30 UTC

*** This bug has been marked as a duplicate of bug 94221 ***