Bug Hunting Session
Bug 96217 - signals with problems
Summary: signals with problems
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-02 22:58 UTC by Leonardo
Modified: 2015-12-02 23:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File with some objects from Formula Editor (542.81 KB, application/vnd.oasis.opendocument.text)
2015-12-02 22:58 UTC, Leonardo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo 2015-12-02 22:58:18 UTC
Created attachment 120969 [details]
File with some objects from Formula Editor

Signs as the equals sign and the plus sign appear as other special characters (a floppy disk and an envelope, respectively).
Comment 1 Maxim Monastirsky 2015-12-02 23:10:39 UTC
Try to download and install the font from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf?h=libreoffice-5-0-3

Please let me know if this won't solve the issue.

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 2 Leonardo 2015-12-02 23:22:42 UTC
Perfect!

It works. Thank you so much.