Bug Hunting Session
Bug 96229 - ENHANCEMENT request for Writer - collapse text
Summary: ENHANCEMENT request for Writer - collapse text
Status: RESOLVED DUPLICATE of bug 47746
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-03 14:27 UTC by florianbecker1972
Modified: 2016-01-10 15:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description florianbecker1972 2015-12-03 14:27:04 UTC
writing a lot of text if often confusing. help would be if you could simply collapse a marked text. for example i mark row 1-3 in a text and than press a specific key combination, and than the marked text disappears. leaving only left BEFORE the start of the writing, a sign that there is text collapsed. 

so you can easily see where text is collapsed and de-collapse it if you want. 


that would be an amazing feature ! 

thanks
Comment 1 Buovjaga 2015-12-05 19:53:35 UTC
Well you can use this now, although it has more steps: https://help.libreoffice.org/Writer/Hiding_Text

What you describe is familiar to me from code editor applications.

Not sure, if this would be a better fit for an extension, though..
Comment 2 florianbecker1972 2015-12-05 21:05:04 UTC
hi, yes your solution has way to much steps for being comfortable. also you a sign or pointer left to the text would be great for quicker view where text is collapsed. 

and yes, i know this feature also from few code-editors, which started already back in the days on the good old atari st. 
but it is also useful for very much other things...

it is an amazing feature if you are getting used to it.
Comment 3 Jean-Baptiste Faure 2016-01-10 15:47:27 UTC
Request already filed, see bug 47746.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 47746 ***