Bug Hunting Session
Bug 96313 - Segmentation fault when changing borders of table.
Summary: Segmentation fault when changing borders of table.
Status: RESOLVED DUPLICATE of bug 93487
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-07 16:22 UTC by Mark van Rossum
Modified: 2015-12-07 18:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark van Rossum 2015-12-07 16:22:42 UTC
Hi

Recent 5.0.3.2 install on Fedora 23 
libreoffice-writer-5.0.3.2-11.fc23.x86_64

I start a new document, create a default table, and then click the icon to change the border of a cell and select a border style, it crashes.
Comment 1 Maxim Monastirsky 2015-12-07 18:17:14 UTC
Most likely the same as Bug 93487, and should be fixed in 5.0.4.

*** This bug has been marked as a duplicate of bug 93487 ***