Download it now!
Bug 96455 - Exported Graphics From Writer to PDF Distorted
Summary: Exported Graphics From Writer to PDF Distorted
Status: RESOLVED DUPLICATE of bug 94739
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pdf
Depends on:
Blocks:
 
Reported: 2015-12-13 07:21 UTC by dany.kaiser
Modified: 2015-12-14 11:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dany.kaiser 2015-12-13 07:21:36 UTC
Exporting directly as pdf distorts inserted graphics.

Steps to reproduce:

1. Create document
2. Insert graphic (e.g. a signature, for instance)
3. Select Export Directly as PDF icon
4. Save



OS Name: Microsoft Windows 10 Home
Version: 10.0.10586 Build 10586
Comment 1 Maxim Monastirsky 2015-12-13 07:30:19 UTC
Please don't set your own bugs as NEW.
Comment 2 Buovjaga 2015-12-14 11:47:30 UTC

*** This bug has been marked as a duplicate of bug 94739 ***