Bug 96494 - Search Changes Navigation Mode
Summary: Search Changes Navigation Mode
Status: RESOLVED DUPLICATE of bug 115620
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Find-Toolbar
  Show dependency treegraph
 
Reported: 2015-12-14 20:56 UTC by Harald Koester
Modified: 2018-12-03 21:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2015-12-14 20:56:30 UTC
In order to reproduce the bug:

[1] Open a new text document and insert 2 equal words.
[2] Then insert two simple tables.
[3] If not displayed, display “Find” toolbar (View > Toolbars > Find)
[4] Select navigation mode “Tables”: Toolbar “Find” > Click “Navigate by” > Click symbol for “Tables”.
[5] Close navigation window(s).
[6] In order to check the navigation mode “Tables”, click the navigation arrows in the “Find” toolbar. The cursor jumps into the first cell of the respective table. OK!
[7] Insert the word of step [1] as search string into the respective field of the “Find” toolbar. Then Enter. One of the both inserted words is found.
[8] Check the navigation mode “Tables” again by clicking the navigation arrows. 
One of the words is found. Expected: Jump to the first cell of one of the tables.

Hint: Bug exists already in version 3.3.0, hence inherited from OOo.
Comment 1 Buovjaga 2015-12-17 12:47:12 UTC
Repro. Next and prev element cycle between the words outside the table.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 014633f83e44ae8ba33087b6f38e8e253e281969
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-15_06:21:44
Locale: fi-FI (fi_FI)
Comment 2 QA Administrators 2017-10-23 14:05:46 UTC Comment hidden (obsolete)
Comment 3 Harald Koester 2017-11-10 22:44:30 UTC
Bug still exists in version 5.4.3 (64 bit, Win10).
Comment 4 QA Administrators 2018-11-11 03:47:11 UTC Comment hidden (obsolete)
Comment 5 Harald Koester 2018-12-03 21:38:39 UTC

*** This bug has been marked as a duplicate of bug 115620 ***