Bug Hunting Session
Bug 96565 - The placing of formulas in writer is always leaving a space before and after
Summary: The placing of formulas in writer is always leaving a space before and after
Status: RESOLVED DUPLICATE of bug 65067
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-17 18:05 UTC by Jorge
Modified: 2015-12-17 19:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jorge 2015-12-17 18:05:52 UTC
The placement of formulas in writer always takes more space than needed. Although not an issue for an inline formula (inside a sentence for instance) it appears rather peculiar to have a space before dot for example.
Comment 1 Regina Henschel 2015-12-17 19:46:16 UTC
Yes, for me the spacing in unnecessary too. The problem is already tracked in issue 65067.

*** This bug has been marked as a duplicate of bug 65067 ***