Bug 96610 - FORMATTING: Custom caption categories don't work
Summary: FORMATTING: Custom caption categories don't work
Status: RESOLVED DUPLICATE of bug 61493
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-20 10:12 UTC by szotsaki
Modified: 2015-12-23 19:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Filled caption window screenshot (21.99 KB, image/png)
2015-12-20 10:12 UTC, szotsaki
Details

Note You need to log in before you can comment on or make changes to this bug.
Description szotsaki 2015-12-20 10:12:04 UTC
Created attachment 121422 [details]
Filled caption window screenshot

1.) Have a document with a picture in it.
2.) Add a caption (right click -> add caption).
3.) Fill the "Caption" text area with "Test"
3.) In the Hungarian version of the program "Picture" means "Ábra". In the category drop-down change the "Ábra" to its lower case version: "ábra".
4.) In "Preview" you can see: "1. ábra: Test"
5.) Ok

Now, the following appears under the picture: " . : Test" (it's without the category). If I change back "ábra" to "Ábra", everything works as it was seen in the preview.

The issue is the same with tables, too.
Comment 1 Buovjaga 2015-12-23 19:27:32 UTC
Reproduced ("illustration").

The problem is already in 3.5.

I guess we can close as dupe of bug 61493, though.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 18565a34d6e2768d70462f124c6d6972448efe22
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-23_11:31:57
Locale: fi-FI (fi_FI)

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735

*** This bug has been marked as a duplicate of bug 61493 ***