Bug 96683 - Move tabs in Basic Editor to an own row
Summary: Move tabs in Basic Editor to an own row
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Samuel Mehrbrodt (CIB)
URL:
Whiteboard: target:5.2.0
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-23 10:23 UTC by Samuel Mehrbrodt (CIB)
Modified: 2016-10-25 19:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Mehrbrodt (CIB) 2015-12-23 10:23:57 UTC
Currently the tabs in the Basic Macro Editor shared a row with the Scrollbar.
This leads to small tabs when the theme defines a small scrollbar.

Each should have an own row (as done in Calc and Draw before)
Comment 1 Cor Nouws 2015-12-23 12:34:27 UTC
+1 thanks
(can't make a joke on this one, sorry ;) )
Comment 2 Adolfo Jayme 2015-12-24 14:11:24 UTC

*** This bug has been marked as a duplicate of bug 86568 ***
Comment 3 Commit Notification 2016-01-22 17:20:14 UTC
Samuel Mehrbrodt committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=867af25bd8d36c7e5ef6f16c2876ac82e63648cc

tdf#96683 Move tabs in Basic IDE to an own row

It will be available in 5.2.0.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.