Bug 96726 - framing problem with cropped & compressed pictures
Summary: framing problem with cropped & compressed pictures
Status: RESOLVED DUPLICATE of bug 83734
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: TooBusyNowNeedsFurtherTestingForPossi...
Keywords:
Depends on:
Blocks: Image-Crop
  Show dependency treegraph
 
Reported: 2015-12-26 14:02 UTC by Marcellus Wallace
Modified: 2017-10-24 01:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
the picture BEFORE compressing (full sized image is a screenshot of my desktop) (195.21 KB, image/jpeg)
2015-12-26 14:02 UTC, Marcellus Wallace
Details
The same picture AFTER compression (188.80 KB, image/jpeg)
2015-12-26 14:03 UTC, Marcellus Wallace
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marcellus Wallace 2015-12-26 14:02:48 UTC
Created attachment 121554 [details]
the picture BEFORE compressing (full sized image is a screenshot of my desktop)

When I insert a picture in Writer or Draw, I usually crop it since it's possible with red marks on the borders.
I compress it after and I can see that the picture is not as it should be : the framing (le cadrage en français, mas sûr de la traduction) is wider than  it should be.
Comment 1 Marcellus Wallace 2015-12-26 14:03:20 UTC
Created attachment 121555 [details]
The same picture AFTER compression
Comment 2 A (Andy) 2015-12-26 14:59:16 UTC
Reproducible with LO 5.1.0.1, Win 8.1, with JPEG Compression but not with Lossless Compression
Comment 3 QA Administrators 2017-01-03 19:57:26 UTC Comment hidden (obsolete)
Comment 4 ace_dent 2017-10-24 01:06:57 UTC
Duplicate of Bug 83734 - EDITING: Cropped image gets distorted when Compress Graphic is used.
Comment 5 ace_dent 2017-10-24 01:07:31 UTC

*** This bug has been marked as a duplicate of bug 83734 ***