Bug 96735 - When changing the zoom factor with the ruler in WRITER the ruler is not rendered correctly
Summary: When changing the zoom factor with the ruler in WRITER the ruler is not rende...
Status: RESOLVED DUPLICATE of bug 96655
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-27 10:58 UTC by A (Andy)
Modified: 2015-12-27 12:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description A (Andy) 2015-12-27 10:58:18 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build Identifier: LibreOffice 5.1.0.1

If you change the zoom factor with the ruler in the bottom right in WRITER then the ruler is not rendered correctly as there stay some circle remnants from changing the zoom factor.

Reproducible: Always

Steps to Reproduce:
1. Open WRITER
2. Go to the ruler in the bottom right and change the zoom factor either by "+" / "-" or by moving the circle with the mouse
Actual Results:  
The ruler shows circle remnants and is not rendered correctly.

Expected Results:  
The ruler should be rendered correctly when changing the zoom factor.

[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 m.a.riosv 2015-12-27 12:28:54 UTC
Resolved as duplicate, please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 96655 ***