Bug Hunting Session
Bug 96827 - FORMATTING: Installation on new Windows 10 laptop: bullets missing
Summary: FORMATTING: Installation on new Windows 10 laptop: bullets missing
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-30 10:43 UTC by Stephan
Modified: 2015-12-30 16:11 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of Bullet and Numbering dialog (13.31 KB, image/png)
2015-12-30 10:43 UTC, Stephan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan 2015-12-30 10:43:29 UTC
Created attachment 121632 [details]
Screenshot of Bullet and Numbering dialog

I sent a similar question to the LO mailing list, but since I didn't get any reply, I decided to file it as a bug, in case it really is one...

********** 

I installed LO 5.0.3.2 on a new Windows 10 laptop (immediately upgraded from 8.1 to 10 after purchase) the other day.

When I start LibreOffice, create an empty writer document, and look at "Formats|Bullet and Numbering...", I see the attached dialog. The effect in Impress is the same, btw.

When I load some of my ODT and ODP documents, I noticed that the bullets in lists are indeed missing or that unwanted characters are used.

Any idea what's going on? Should the LO installer contain some additional fonts that are not already present on a new Windows 10 laptop? Is it necessary to install additional fonts manually?

All the best

Stephan
Comment 1 MM 2015-12-30 14:07:01 UTC
Unconfirmed with v5.0.4.2 under windows 10 x64.

Maybe you want to try a newer version.
And eventhough your machine is new, still try to reset the user profile (to be sure) and report back if the behaviour still isn't good.
https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile
Comment 2 Stephan 2015-12-30 14:39:00 UTC
Thanks for the suggestion, before tinkering with the user profile I download and installed 5.0.4.2 over the existing 5.0.3.2 and that already seems to have solved the problem!
Thanks,
Stephan
Comment 3 Maxim Monastirsky 2015-12-30 16:11:31 UTC

*** This bug has been marked as a duplicate of bug 76239 ***