Download it now!
Bug 96834 - Automatic update of index and TOC
Summary: Automatic update of index and TOC
Status: RESOLVED DUPLICATE of bug 44448
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-30 18:30 UTC by Frederic Parrenin
Modified: 2015-12-30 19:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frederic Parrenin 2015-12-30 18:30:08 UTC
The indexes and Table of Content are not automatically updated.
One needs to right-click the index or table and choose "Update Index or Table".
This is error prone, since one may forget to update before, e.g., exporting to pdf.
I propose as an enhancement to automatically update the index or table, at least optionally.
Comment 1 Cor Nouws 2015-12-30 19:45:32 UTC
Hi Frederic,

Thanks for posting this. The wish already is noted: bug 44448

Cheers - Cor

*** This bug has been marked as a duplicate of bug 44448 ***