Download it now!
Bug 96848 - Base Form grid cannot be edited
Summary: Base Form grid cannot be edited
Status: RESOLVED DUPLICATE of bug 96482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-01 17:24 UTC by tim
Modified: 2016-01-02 07:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An elementary new database (10.07 KB, application/vnd.oasis.opendocument.database)
2016-01-01 17:24 UTC, tim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tim 2016-01-01 17:24:52 UTC
Created attachment 121673 [details]
An elementary new database

Cannot edit the columns in a grid on a Base form in 5.0.4.2 on Ubuntu 14.04 or Windows 7.  It is not possible to select a column, or add a new one.

This is true on existing databases, and on the attached new one - see form table1.

This is a major problem for me.  5.0.3.2 works fine on Windows 7.  I may struggle to get a working ubuntu version that does (I rely on the ppa).
Comment 1 David Tardon 2016-01-02 07:56:56 UTC

*** This bug has been marked as a duplicate of bug 96482 ***