Bug 96927 - Imported Data (image) remains as trash in document - File size not reduced after removal
Summary: Imported Data (image) remains as trash in document - File size not reduced af...
Status: RESOLVED DUPLICATE of bug 92796
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-06 17:31 UTC by kontakt
Modified: 2016-01-06 19:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kontakt 2016-01-06 17:31:39 UTC
LibreOffice Writer saves background image in document, but does not remove it, after deletion or change, which can lead to massive document filesizes.

Steps to reproduce:
1. Format > Page > Area > Fill > Bitmap > Import Graphic (choose any .jpg or .png)
2. Apply, and notice the larger filesize (image has been saved in document)
3. Reset Page Fill to Blank or None
4. Notice the filesize does not reduce! The image remains inside the document.
5. Repeat steps, import new graphic

Result: Filesizes of 10+mb for a single page document can be the result, if users tries three different background images (just an example).
Comment 1 Buovjaga 2016-01-06 19:21:22 UTC

*** This bug has been marked as a duplicate of bug 92796 ***