Download it now!
Bug 97350 - Theme changer
Summary: Theme changer
Status: RESOLVED DUPLICATE of bug 90497
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Styles
  Show dependency treegraph
 
Reported: 2016-01-24 16:32 UTC by Nicolas de Marqué
Modified: 2016-10-16 21:07 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas de Marqué 2016-01-24 16:32:11 UTC
Have a theme which allow to preset style on multiples "classes" (H1, H2, H3, ul, li...).

Thye idea is to select the theme export it with a name and shared if possible o the net, not as a template or a document with predefined styles, but as a file like a css files wich change all style in one action.
Comment 1 Nicolas de Marqué 2016-01-24 16:38:07 UTC
The idea is to have a theme switch which allow to preset styles on multiples "classes" (H1, H2, H3, ul, li...).

This permits :

- to select the theme
- to export it with a name
- to import it
- to share it (if possible on the net)

This is not as a template or a document with predefined styles, but much likea file, like a css file which change all styles in one action.
Comment 2 Buovjaga 2016-10-14 19:34:43 UTC
I tried searching for a duplicate, but could not find any.

Asking design team, what they think of this.
Comment 3 Yousuf Philips (jay) (retired) 2016-10-16 18:08:29 UTC
Document themes are being worked on which would allow such things (bug 90497), as well as currently you can import styles from one document into another with Style > Load Styles, so i think we are covered here. So i'd say WFM.
Comment 4 Heiko Tietze 2016-10-16 21:07:23 UTC
Agree with Jay about the duplicate. Thanks for adding your idea, Nicolas! Feel free to fine-tune the other ticket.

*** This bug has been marked as a duplicate of bug 90497 ***